Subject: Re: firefox15 in pkgsrc-wip
To: Juan RP <>
From: Geert Hendrickx <>
List: tech-pkg
Date: 12/02/2005 12:53:43
On Fri, Dec 02, 2005 at 12:40:32PM +0100, Juan RP wrote:
> And I've just updated firefox-bin to 1.5 and I'm running it without any
> problems on NetBSD -current (there is a warning about the chrome theme
> before starting it but it's not very important though).

Heh, I tried running the Linux binary but I can't.  But neither can I run
the current www/firefox-bin (1.0.7) package.  Are you using xsrc/ or xorg?