Subject: Chicken and egg digest <-> audit-packages problem
To: None <>
From: John Klos <>
List: tech-pkg
Date: 11/21/2005 18:33:47

On one of my bulk build machines, I'm seeing digest getting stuck with the 
"The audit-packages package must be at least version 1.40" error, and then 
audit-packages can't compile because digest isn't installed. Perhaps the 
likelyhood that an older audit-packages being installed while digest isn't 
installed isn't very high, but I thought it might be worth mentioning.

John Klos