Subject: wilder wildcards
To: None <>
From: J Chapman Flack <>
List: tech-pkg
Date: 11/19/2005 16:56:24
How come

pkg_add -v 'php<5'

installs php-4.4.1nb2, but

pkg_add -v 'php<5.tgz'

installs php-5.0.5


Is this something I ought to understand, or a bug I ought to PR?

Is there a way I can write a DEPENDS+= line to do what I want (install
php<5), considering likes to add the PKG_SUFX .tgz?