Subject: Re: improved pkg-vulnerabilities checking
To: Eric Haszlakiewicz <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 11/14/2005 10:05:09
On Mon, 14 Nov 2005, Eric Haszlakiewicz wrote:

>>> +SKIP_AUDIT_PACKAGES=	#defined
>> Why not "yes" instead of "#defined"?
> 	uh, just 'cause? :-)  I suppose "yes" is a little more readable.

Just in case someone/something sets SKIP_AUDIT_PACKAGE=no it won't be 
assumed to mean yes. (This happens with misusing GNU_CONFIGURE=no for 

  Jeremy C. Reed

  	  	 	 open source, Unix, *BSD, Linux training