Subject: Re: An SSL Problem
To: Jeremy C. Reed <>
From: thoran <>
List: tech-pkg
Date: 11/08/2005 11:45:40
Hi Jeremy, 

I then tried to link the pkgsrc openssl libraries in to the /usr/include
path and this seemed to work, but what a hack.  

Why am I doing what?  Using RHEL3?  Not of my choosing.  

I haven't tried to remove the entry from as yet.  I put it
there in first place because of advice given as a link on  

The problem was that it couldn't find the ssl headers.  


On Mon, 7 Nov 2005 08:06:27 -0800 (PST), "Jeremy C. Reed"
<> said:
> On Mon, 7 Nov 2005, thoran wrote:
> > I'm using RHEL3.  I've already installed openssl via pkgsrc on this
> > system, and ensured that the path order preferenced /usr/pkg.  I've
> > modified the file to incorporate those libraries.
> Modifying your cache is not needed for pkgsrc. If you needed it, 
> please specifically show us the problem.
> > I've
> > checked both log files (.work.log and config.log) and both seem to have
> > the right include directories; although I linked in everything from the
> > openssl directory up to the general include directory to be sure, but it
> > didn't make any difference, and then I copied ssl.h there too.
> >
> > What am I doing wrong?
> I am not sure. What problem are you having? Why are you doing this?
>   Jeremy C. Reed
>   	  	 	 Media Relations and Publishing Services