Subject: Re: python 23 vs 24
To: None <>
From: Perry E. Metzger <>
List: tech-pkg
Date: 11/07/2005 19:24:12
"Perry E. Metzger" <> writes:
> Right now, python23 won't build because of a security vulnerability
> and python24 will.

Actually, that turns out not to be correct (my vulns file was old) but
the point remains -- python24 has been out for an awfully long time...

> Is this perhaps a good time to set 2.4 to finally
> be the default, and update everything to depend on 24?

Perry E. Metzger