Subject: mysql versions (Re: CVS commit: pkgsrc/databases/mysql5-server)
To: None <>
From: Bernd Ernesti <>
List: tech-pkg
Date: 11/06/2005 14:18:06
On Mon, Oct 31, 2005 at 09:22:26AM +0000, Juan Romero Pardines wrote:
> Module Name:	pkgsrc
> Committed By:	xtraeme
> Date:		Mon Oct 31 09:22:26 UTC 2005
> Update of /cvsroot/pkgsrc/databases/mysql5-server
> In directory
> Log Message:
> Initial import of mysql5-server-5.0.15.

Now it is even more confusing.

This import bought us the 3rd mysql version, so we have now:

mysql as 4.0
mqsql4 as 4.1
mysql5 as 5.0

I though we allready agreed to remove the 4.0 one, but it didn't happen

I would vote for removing mysql as you imported 5.0 now as mysql5.
It is not clear from the directory name that mysql is the old 4.0 and
mysql4 is the newer 4.1. So I and others ended up to do an downgrade
to 4.0 while we wanted 4.1.