Subject: Re: Error building amarok on DragonFly
To: None <>
From: Jonathan Fosburgh <>
List: tech-pkg
Date: 11/02/2005 09:22:21
On Wednesday 02 November 2005 08:47 am, Joerg Sonnenberger wrote:
> On Wed, Nov 02, 2005 at 07:59:18AM -0600, Jonathan Fosburgh wrote:
> > I have been trying to build amarok on DragonFly 1.3.7-DEVELOPMENT. I am
> > tracking pkgsrc via cvs and this error is persisting  as of this morning.
> > The error is occuring while building the engines. I have tried
> > manipulating the Makefile in the engine directory to find any that will
> > build, but so far they are all showing the same error.  Here is what I am
> > getting:
> I'll look at this as soon as the 5 dependencies which are currently
> broken for bulk buils are fixed.

What are they? Maybe I have already experienced some of them. When I first 
started using pkgsrc a few weeks ago I noted a few packages that had to have 
something along the lines of  "|| defined(__DragonFly__) added to a source 
file and they would compile.