Subject: Question regarding Java and SQL
To: None <>
From: Georg Schwarz <>
List: tech-pkg
Date: 10/31/2005 23:29:47
I am trying to add openlogos-1.0.0 to WIP. It requires Java and checks
for jni.h.
One can speficy a path with --with-java=.
I used ${LOCALBASE}/java/kaffe. Is that correct for all systems? Is
there maybe a more efficient/more general variable to use?
Moreover, it checks for sql.h. I installed databases/unixodbc. Is that
adequate for all systems, or is there any better solution?

BTW,  which LICENSE should openlogos have? (see

Georg Schwarz  +49 178 8545053