Subject: Re: lang/gcc34-ada on Solaris 10
To: None <>
From: None <>
List: tech-pkg
Date: 10/31/2005 12:28:48
On Mon, 31 Oct 2005 05:25:36 -0700
"John R. Shannon" <> wrote:

> In general, you can not build earlier releases of gcc with newer gcc 
> compilers. In about an hour I'll have a version of pkgsrc for gcc 4.0.2 Ada 
> for you to try; I'll E-mail you when it's ready.

Thanks very much, I'm doing exactly the same, i.e. I'm hacking lang/gcc34-ada
Makefile to convert it to gcc-4.0.2, but you probably know better what to do :-)