Subject: Re: guile-slib broken?
To: maximum entropy <>
From: Greg Troxel <>
List: tech-pkg
Date: 10/29/2005 20:59:54
I have just committed a new patch to lang/guile to change the (ice-9
slib) module to just read slib's guile.init.  It works for me with
(require 'printf), and I hope guile 1.6.7nb1 will work with gnucash.

        Greg Troxel <>