Subject: Re: guile-slib broken?
To: maximum entropy <>
From: Greg Troxel <>
List: tech-pkg
Date: 10/26/2005 19:39:02
It was broken but adam@ just fixed it.  You need to update slib and
then guile-slib; both have new PKGREVISIONs.  make sure you have 1.29
of guile-slib's Makefile or later.

Then, guile-slib should work, but using slib from guile will not.  If
you load /usr/pkg/share/slib/guile.init instead of (ice-9 slib) then
it seems ok.  I have on my queue to fix guile.

        Greg Troxel <>