Subject: Re: [RFC] code replacement for the PKGBASE, PKGNAME section in
To: Roland Illig <rillig@NetBSD.org>
From: Hubert Feyrer <firstname.lastname@example.org>
Date: 10/14/2005 18:29:34
+# A B C D || (A = DISTNAME, B = PKGNAME, C = PKGBASE, D = PKGVERSION)
That table scares me - there seems to be too much magic, and worst of it
all it's undocumented (not that it would make things much better).
Plus I'm with Cube that first thing you go from a pkg is the DISTNAME.
I don't understand what the motivation behind this change is, other than
some aesthetic one.