Subject: Re: Issue with xine-lib entry in latest pkg-vulnerabilities file
To: David H. Gutteridge <>
From: Julio M. Merino Vidal <>
List: tech-pkg
Date: 10/14/2005 07:26:17
On 10/14/05, David H. Gutteridge <> wrote:
> Hi all,
> A small problem's come up with the latest entry for xine-lib in the
> pkg-vulnerabilities file, because it specifies <1.1.1 is affected, but 1.=
> also has the fix, and that's what pkgsrc has been upgraded to, so we're g=
> false positives over it right now.

This was fixed after the update to 1.0.3.  Please refetch your vulnerabilit=

Julio M. Merino Vidal <>
The NetBSD Project -