Subject: Re: multimedia/vlc fails to compile (pkgsrc-2005Q3)
To: Rhialto <>
From: Vincent <>
List: tech-pkg
Date: 10/04/2005 22:31:36
Rhialto a écrit :

> Fields in various structs are accessed that now have only access
> functions in libcddb-1.2.1.
> Making a patch to use the access functions makes for a rather big patch.
> Maybe it is easier to upgrade vlc from 0.7.2 to the current one, 0.8.2
> from last June.

It is not so simple. I tried that. Unfortunately, the ffmpeg interface 
also has changed. To compile 0.8.2 we need at least ffmpeg-0.4.9-pre1.

So to upgarde vlc, we would have also to upgrade ffmpeg (at least).

Goed avond ! :)