Subject: Re: Interix 3.5 on Win2k3 + pkgsrc - can't get past bootstrap
To: Joshua Coombs <>
From: Todd Vierling <>
List: tech-pkg
Date: 10/03/2005 17:29:44
On Thu, 1 Sep 2005, Joshua Coombs wrote:

> I disabled DEP using /NoExecute=OptOut, and am still having the exact same
> issues.  I'm running on a Trasmeta Crusoe if that has any significance.

There's an additional problem specifically with Win2003 SP1, it appears, and
you have to call Microsoft to get the hotfix:;en-us;899522

They will require you to pay $99 for the support call, but will refund the
$99 back to the same credit card after you confirm with them that the hotfix
is correct for the problem.  Just say up front that you are experiencing the
issue in KB899522 and they should be able to send you the hotfix via a
time-sensitive URL.

(I'm getting quite frustrated with the hotfix situation wrt Interix, and I
am considering opening up a distribution site for the more vital ones.
There are several more very important hotfixes that should be installed to
make pkgsrc run smoothly, and it would be nice to have a place to get them
as a bundle.  It is very aggravating to tell someone "oh, you have to get a
$99 charge and credit on a credit card" just to make the product work.
They don't pull this crap for Windows itself -- completely broken problems
typically have publicly downloadable patches.  <ugh>)

-- Todd Vierling <> <> <>