Subject: Re: broken libtool on Solaris??
To: None <>
From: None <>
List: tech-pkg
Date: 10/02/2005 14:03:20
On Sun, 2 Oct 2005 02:16:42 +0100 wrote:

> Hi, I'm trying to build devel/glib2 on Solaris 10 from pkgsrc-2005Q3. It fails
> with
> libtool: eval: line 4249: syntax error near unexpected token `|'
> which might suggest broken libtool.

Well just to clarify, this error only occurs if I use SunStudio C/C++
compilers. When using GCC built from pkgsrc, everything works properly.

I'd still be interested to know how to fix this. Sun compilers produce faster
code on sparc.