Subject: Re: Symlinking ruby${RUBY_VER} to ruby?
To: None <>
From: Takahiro Kambe <>
List: tech-pkg
Date: 10/02/2005 18:18:57
In message <20051001182712.GA4759@kafka>
	on Sat, 1 Oct 2005 18:27:12 +0000,
	Leonard Schmidt <> wrote:
> Ruby support for at least two packages, ELinks and XMMS2, the latter
> being quite easy to fix, is broken because the Ruby executable is called
> ruby${RUBY_VER} instead of just `ruby'.
What version of elinks and XMMS2 having problem and what is difficulty
to fix?

Takahiro Kambe <>