Subject: Re: openoffice build fails after dependency upgrade
To: D'Arcy J.M. Cain <>
From: Michael Rauch <>
List: tech-pkg
Date: 09/30/2005 22:05:46
On Fri, Sep 30, 2005 at 01:38:24PM -0400, D'Arcy J.M. Cain wrote:
> On Fri, 30 Sep 2005 17:42:12 +0000
> "Ja'far Railton" <> wrote:
> <snip>
> > XPath error : Undefined variable
> [...]
> I also got this error just now with -current pkgsrc under NetBSD
> 2.0.2_STABLE.  I will shortly be trying this under -current system.

Not really necessary, it will certainly not compile. This is a real bug
in openoffice and independent of the OS.
The relevant PR is pkg/31401. If everything goes well, I'll have a patch
for it tomorrow morning, European time.