Subject: Re: can't build links-gui - checksum mismatch
To: Ignatios Souvatzis <>
From: Ignatios Souvatzis <>
List: tech-pkg
Date: 09/30/2005 14:00:15
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Fri, Sep 30, 2005 at 12:42:21PM +0200, Ignatios Souvatzis wrote:
> On Thu, Sep 29, 2005 at 06:17:02AM -0700, Jeremy C. Reed wrote:
> > On Wed, 28 Sep 2005, Ignatios Souvatzis wrote:
> >=20
> > >>>see subject. I've sent a PR with details, but thought a heads-up
> > >>>should be done given the pending Q3 release.
> > >>
> > >>I found new file has different links-2.1pre18/graphics/font_include.c.
> I looked myself, and found:
> -      old         file  has                ./graphics/font_include.c
> - both old and new files have (a different) ./font_include.c


- Apparently, 2.1pre18 compiles the ./font_include.c one, and works fine
  with that
- ./font_include.c is the same in 2.1pre18 and 2.1pre17

While this might be a mistake on the links' maintainers' side, I think
we can savely use the new version for the time being, and wait for 2.1pre19.

Should I commit the new checksum?

seal your e-mail:

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.4.1 (NetBSD)