Subject: Re: QT-3.3.5
To: Martijn van Buul <>
From: Vincent <>
List: tech-pkg
Date: 09/28/2005 19:03:39
Martijn van Buul a écrit :
> Considering that both KDE 3.4.2 as well as the upcoming 3.5 will explicitly
> NOT support QT-3.3.5, as imported earlier today, could someone please 
> explain why we did import it anyway? It breaks my entire desktop, 
> thankyouverymuch.
I have no idea why it was not decided to skip or at least to create a QT 
4.0 branch.
As a French saying goes : « Better is good's best ennemy »