Subject: error: fixesext
To: None <>
From: Alexandre Martins Garcia <>
List: tech-pkg
Date: 09/23/2005 17:47:15
hi, i do a bmake in mplayer, when it start compiling fixesext, give me this error:

checking for fixesext >= 2.0... Package fixesext was not found in the pkg-config search path. Perhaps you should add the directory containing 
`fixesext.pc' to the PKG_CONFIG_PATH environment variable No package 'fixesext' found

configure: error: Library requirements (fixesext >= 2.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries 
are in a nonstandard prefix so pkg-config can find them.

*** Error code 1

bmake: stopped in /usr/pkgsrc/x11/Xfixes
===> There was an error during the ``configure'' phase.
===> Please investigate the following for more information:
===>      * config.log
===>      * /usr/pkgsrc/x11/Xfixes/work/.work.log
*** Error code 1

what i do to fix it?


ps: sorry my english