Subject: Re: Error in pthread_mutex_unlock when Apache2 authenticates against
To: Quentin Garnier <>
From: Jean-Luc Wasmer <>
List: tech-pkg
Date: 09/21/2005 12:19:59
Quentin Garnier wrote:

>2.  You're not using the LDAP authentication module you apparently
>    intend to use.  To actually use ap2-auth-ldap, the directives are
>    different, and are not the ones described in Apache 2.0
>    documentation.
Ok. I've always used the builtin LDAP module... but when upgrading I 
noticed the ap2-auth-ldap package so I figured it was now external (and 
mandatory for LDAP authentication).

So, what is the difference between the builtin one and the one from pkgsrc?