Subject: Re: Removing some packages
To: Ignatios Souvatzis <>
From: Martti Kuparinen <>
List: tech-pkg
Date: 09/15/2005 12:27:02
Ignatios Souvatzis wrote:

>>I'd like to remove these from pkgsrc before Q3 branch is created:
>>* pkgsrc/x11/xfce3
>>  - no longer supported (and we have xfce 4.x in pkgsrc)
> I don't like that. xfce4 is a monster to build and install, compared to
> xfce3. Any reason we can't keep the last version of it?

No specific reason (other than the fact that it's no longer supported).
Do you want to be the MAINTAINER for this package and take care of
possible problems in the future?