Subject: Re: php-sqlite: wrong COMMENT
To: Jaromir Dolecek <>
From: Todd Vierling <>
List: tech-pkg
Date: 09/13/2005 14:37:49
On Tue, 13 Sep 2005, Jaromir Dolecek wrote:

> > In that case, I have no system where I can install php5 without breaking
> > things in a major way.  How would I test this change?
> It's fine to test-compile only for PHP5.

Which depends on www/php5, which cannot be installed on the systems at my
disposal (which currently actively use php4).

> Well, yes, but making it work/compile on both php4 and php5 is ~trivial - just
> remove the PHP_VERSION_REQD :)

If anyone with php5 can test compile this, I'm happy to make the change.

-- Todd Vierling <> <> <>