Subject: Re: php-sqlite: wrong COMMENT
To: Jaromir Dolecek <>
From: Todd Vierling <>
List: tech-pkg
Date: 09/12/2005 15:40:10
On Mon, 12 Sep 2005, Jaromir Dolecek wrote:

> > Fixed; thanks!
> BTW, the PECL version should be used for both PHP5 and PHP4, i.e.
> php5-sqlite should be removed. Would you do that, please?

Why shouldn't it use the bundled version?  From my reading of the docs
relating to sqlite support, the active development is on the PHP5 bundled
code, not the PECL external version.

In that case, I have no system where I can install php5 without breaking
things in a major way.  How would I test this change?

> Don't forget to update meta-packages/php?-extensions, too, please.

OK, will do.  Looking at it now, if the package is *not* updated to work on
both php4 and php5, I should rename the package "php4-sqlite", right?

-- Todd Vierling <> <> <>