Subject: Re: proof of concept pkg upgrading tool
To: Martijn van Buul <>
From: Geert Hendrickx <>
List: tech-pkg
Date: 09/08/2005 11:36:29
On Thu, Sep 08, 2005 at 09:18:19AM +0000, Martijn van Buul wrote:
> kdelibs depends directly on pcre, and pcre's +REQUIRED_BY lists kdelibs -
> at least on my system. So apperently Geert's pcre*/+REQUIRED_BY *did*
> get gobbled up somehow.

% cat /var/db/pkg/pcre-5.0nb1/+REQUIRED_BY 

My package database is ok, so it must be an error in fab's program.