Subject: Re: killing gnumeric-1.2
To: Matthias Drochner <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 09/06/2005 19:30:07
On Tue, 6 Sep 2005, Matthias Drochner wrote:
> It needs patches to compile with newer libgsf, and
> for recent pcre security problems.
> In my opinion, this isn't worth the effort --
> gnumeric-1.4 is considered the stable branch for
> quite a while (and working well for me).

If you do, please move pkgsrc/math/gnumeric14 to pkgsrc/math/gnumeric.
ISTR there were some complaints about one of the two not complaining 
(yesterday, by Bernd), please make sure it's not gnumeric14. ;)

  - Hubert