Subject: databases/py-sqlite3
To: None <>
From: Simon J. Gerraty <>
List: tech-pkg
Date: 09/05/2005 13:45:00
I noted that databases/py-sqlite installs a very old version that
wants an oldish sqlite-2* version.  Since I'm playing with sqlite3,
I wanted to install a newer version of py-sqlite.


a tgz containing the above can be found at

if someone more pkgsrc clued could take a look that would be handy.