Subject: Re: Missing CONFLICTS in the new swig13 package (was: CVS commit: pkgsrc/devel/swig13)
To: Eric Gillespie <>
From: Jeroen Ruigrok/asmodai <>
List: tech-pkg
Date: 08/31/2005 09:45:37
-On [20050831 09:43], Jeroen Ruigrok/asmodai ( wrote:
>Can you test this?  Python 2.3 and 2.4 seem to work.  Need someone who might
>have 2.2.  For all I know you can just nix the swig stuff from
>since it picks it up from Python itself (based on a patch from FreeBSD's
>ports), but I only got 2.4 installed on my boxes here.

I also did a test run with 2.3 to be clear.  The 'only got 2.4' installed
was left-over text. =\
Sorry for the confusion.

Jeroen Ruigrok van der Werven <asmodai(at)> / asmodai / kita no mono
Free Tibet! |   |
Infinite Dreams, I can't deny them, Infinity is hard to comprehend...