Subject: Re: libxml2 requires GNU tar... WTF?
To: Juan RP <>
From: Chris Wareham <>
List: tech-pkg
Date: 08/30/2005 13:54:28
Juan RP wrote:
> Hi, 
> looks like libxml2 now requires GNU tar (archivers/gtar-base) even on
> systems where the tar command should be good enough (e.g NetBSD)...
> * Why gtar is required?
> * Is there any special reason for this?
> I think we must change this to "USE_TOOLS+= tar" instead.

Does it even need "USE_TOOLS+= tar"? The change was part of the package
upgrade of libxml2 from 2.6.19 to 2.6.20, and I can see no reason why
the package would suddenly require GNU tar ...