Subject: libxml2 requires GNU tar... WTF?
To: None <>
From: Juan RP <>
List: tech-pkg
Date: 08/28/2005 20:35:05

looks like libxml2 now requires GNU tar (archivers/gtar-base) even on
systems where the tar command should be good enough (e.g NetBSD)...

* Why gtar is required?
* Is there any special reason for this?

I think we must change this to "USE_TOOLS+= tar" instead.