Subject: Re: mail/evolution needs USE_MSGFMT_PLURALS
To: None <>
From: Julio M. Merino Vidal <>
List: tech-pkg
Date: 08/21/2005 22:54:55
On 8/22/05, Leonard Schmidt <> wrote:
> Hi,
> just a quick note:
> mail/evolution/Makefile needs USE_MSGFMT_PLURALS=3Dyes,
> otherwise it does not build (this is on NetBSD/i386, but
> it should not matter).

Thanks; it's fixed in the repository.

I'm thinking about a way to automatize this whole thing and nuke
USE_MSGFMT_PLURALS.  (Because as -current now has plurals
support, it will be difficult to notice when a program starts to use

BTW, which NetBSD version was this on?


Julio M. Merino Vidal <>
The NetBSD Project -