Subject: Re: problems building security/PAM on 2.0
To: None <>
From: Jonathan A. Kollasch <>
List: tech-pkg
Date: 08/10/2005 17:08:22
On Sunday 07 August 2005 05:04 pm, Steven M. Bellovin wrote:
> On a 2.0 machine, using pkgsrc-2005Q2, I'm unable to compile security/PAM:
> Any easy fixes?

	Same problem here (on 2.0.2 as a dependency of Squid), couldn't force it to 
OpenPAM. Anyway, on 3.0_BETA the need for Linux-PAM is alleviated. Squid 
built fine with 3.0_BETA's OpenPAM (detected by default).

	Jonathan Kollasch