Subject: Makefile error in math/galculator
To: None <>
From: Marcelo Avalos <>
List: tech-pkg
Date: 07/31/2005 19:53:51

I try to install math/galculator from pkgsrc, but appear the next:

=3D=3D=3D>Checking for vulnerabilities in galculator-1.2.5
=3D>Checksum SHA1 mismatch for galculator-1.2.5.tar.gz.
=3D>Checksum RMD160 mismatch for galculator-1.2.5.tar.gz
Make sure the Makefile and checksum file
(/usr/pkgsrc/math/galculator/distinfo) are up to date.  If you want to
override this check, type "/usr/bin/make NO_CHECKSUM=3Dyes [other
*** Error code 1

make: stopped in /usr/pkgsrc/math/galculator

I update the pkgsrc tree, but not changes