Subject: Re: buildlink? and RedHat problem
To: Louis Guillaume <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 07/25/2005 16:20:03
On Mon, 25 Jul 2005, Louis Guillaume wrote:
> checking Berkeley DB library version >= 4.1.0... header/library version 
> mismatch (4.3.28/4.2.52),
> How can the library-checking be forced to use /usr/pkg/lib or 
> work/.buildlink/lib first before /usr/lib?

The "checking..." suggests that it's GNU configure which doesn't look in 
the right place. Check the config.log file somewhere in the work directory 
to see what exactly went wrong.

  - Hubert