Subject: PostgeSQL security update?
To: None <>
From: Geert Hendrickx <>
List: tech-pkg
Date: 06/29/2005 11:12:59
postgresql74-server (version 7.4.7) has been flagged as vulnerable for a
while now (also in pkgsrc-2005Q5), however an update (version 7.4.8) has
been released by PostgreSQL more than a month ago.  Is anyone working on
updating the pkgsrc package?  Are there problems with it, or is it just
that noone has looked at it yet?  (volunteering, then)