Subject: Re: Problems with pkgsrc on NetBSD 1.6...
To: Richard Rauch <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 06/27/2005 07:00:02
On Sun, 26 Jun 2005, Richard Rauch wrote:

> When trying to do so, I was told that I needed to update
> pkg_install, but pkg_install won't install due to complaints
> in the use of pkg_admin.

What specific errors?

> Is 1.6 simply no longer supported by pkgsrc?  I can provide logs
> or file a PR if there's interest.  However, as 1.6 is nearing the
> end of its life of support from, maybe pkgsrc is also
> getting ready to cut it loose...

Yes, please provide some details about this.

I use pkgsrc on NetBSD 1.6.x frequently. I'd assume that NetBSD 1.6.x will
still be supported for a while. The only problem I have with NetBSD 1.6.x
is that I sometimes have to rebuild dependency libraries using gcc 3.

 Jeremy C. Reed

 	  	 	 Media Relations and Publishing Services