Subject: Problems with pkgsrc on NetBSD 1.6...
To: None <>
From: Richard Rauch <>
List: tech-pkg
Date: 06/26/2005 10:01:34
Because the NetBSD "ne" driver has severely regressed for me (at
least in -current; I am about to try 2.0), I was keeping my laptop
on 1.6.  It was a bit of a mess with a mix of -current userland
and kernel from different times, so I set out to restore it to a
simple 1.6 install.

Then, after a clean install, I wanted to install some packages so
that it would be useful in the role I have in mind for it.

When trying to do so, I was told that I needed to update
pkg_install, but pkg_install won't install due to complaints
in the use of pkg_admin.

I.e., I can't update pkg_install, so I can't build anything from

Is 1.6 simply no longer supported by pkgsrc?  I can provide logs
or file a PR if there's interest.  However, as 1.6 is nearing the
end of its life of support from, maybe pkgsrc is also
getting ready to cut it loose...

  "I probably don't know what I'm talking about."