Subject: Re: Missing CONFLICTS in the new swig13 package (was: CVS commit: pkgsrc/devel/swig13)
To: None <>
From: Eric Gillespie <>
List: tech-pkg
Date: 06/25/2005 16:10:49
Bernd Ernesti <> writes:

> If this package should really replace the old ones then it needs
> a CONFLICTS line, like this one:
> CONFLICTS= swig-build-*

I couldn't get py-m2crypto to work with swig 1.3.24 despite its
claims to work with it, so i just left swig-build and added the
conflicts.  Thanks.

Eric Gillespie <*>