Subject: pkgsrc/graphics/freetype2
To: None <>
From: Aaron J. Grier <>
List: tech-pkg
Date: 06/21/2005 00:03:04
revision 1.22 of has the note:
	Depend on freetype2>=2.1.8, since dependent packages have been
	adapted to the new version.

is 2.1.4 good enough?  that's what ships with XFree 4.4.0, which ships
with 2.0.2.

I'm attempting to get pkgsrc to not require any redundant libraries
already installed in the base system.

there also seems to be a missing /usr/X11R6/lib/pkgconfig/freetype2.pc
file in the base system, and a corresponding BUILDLINK_FILES addition
for freetype2 to use it.  who do I pester to get our X fixed?  (should I
file a PR?)

  Aaron J. Grier | "Not your ordinary poofy goof." |