Subject: Re: Missing CONFLICTS in the new swig13 package (was: CVS commit: pkgsrc/devel/swig13)
To: None <>
From: Eric Gillespie <>
List: tech-pkg
Date: 06/20/2005 10:19:47
Bernd Ernesti <> writes:

> If this package should really replace the old ones then it needs
> a CONFLICTS line, like this one:

Yes, but that's not all that's wrong.  The older swig 1.3.x
packages need to be removed, but when working on that i hit a
snag with the only other package that uses swig-build:
security/py-m2crypto.  I couldn't get it to build at all, with
swig-build or with swig13.  I meant to come back to that, but

Does anyone know the status of py-m2crypto?  I should have some
time for pkgsrc later this week, but if Bernd or someone else
wants to fix it sooner, that's fine.

Eric Gillespie <*>