Subject: gkrellm broken on Linux 2.4
To: None <>
From: Rui Paulo <>
List: tech-pkg
Date: 06/11/2005 18:01:35
a friend of mine is trying to install gkrellm under Linux 2.4.31 (using
pkgsrc, of course). A problem arised because gkrellm is using PRIu64 and
that doesn't seem to be portable [1]. Probably we need to fix this the same
way as pkg/30423 ?


Rui Paulo