Subject: Re: missing binary packages
To: segv <>
From: Manuel Bouyer <>
List: tech-pkg
Date: 06/10/2005 20:08:38
On Fri, Jun 10, 2005 at 12:48:53PM +0100, segv wrote:
> Installing xfce4 from the above URL fails due to a missing gtk2+
> package. Any ideas what happened to it?

It got deleted because it was vulnerable (this was before the policy was
changed to move to a vulnerable directory). I have a build of pkgsrc-2005Q1
running at 99.4%, I should be able to upload tonigh (I already uploaded
the 1.6.2 build yesterday).

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference