Subject: Re: python versions
To: Simon J. Gerraty <>
From: Todd Vierling <>
List: tech-pkg
Date: 05/31/2005 19:35:07
On Tue, 31 May 2005, Simon J. Gerraty wrote:

> 1/ do I still need to build the -pth version of python to get threads?

No.  It's now on by default.

> 2/ is there some new trick needed to make packages use the installed
>    2p3 version?

It will no longer be recognized, so you are required to build a non-"-pth"
version for new python pkg builds.  Unfortunately this may also mean that
you'll have to rebuild any py-* libraries you have installed.

-- Todd Vierling <> <> <>