Subject: Re: Failed to build devel/libgnome
To: Ian Zagorskih <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 05/24/2005 07:40:47
On Tue, 24 May 2005, Ian Zagorskih wrote:

> While building set of packages from scratch got the following:
> ---cut---
> ===> Returning to build of libgnome-2.10.0

You may need to look at messages before this line.

> ===> Creating toolchain wrappers for libgnome-2.10.0
> gnome-vfs2 is not installed; can't buildlink files.
> *** Error code 1

> Should it be added into libgnome dependencies?

The "gnome-vfs2 is not installed; can't buildlink files." means it already
is part of the dependencies, and the build for libgnome thinks it is
already installed.

This usually happens when building something without cleaning first.

But since you already had a clean environment, then try again and look at
the earlier log messages you cut out.

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links