Subject: Re: Can't compile avidemux 2.0.18nb5 on current
To: Pierrick Brossin <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 05/23/2005 17:25:46
On Mon, 23 May 2005, Pierrick Brossin wrote:

> On Mon, May 23, 2005 at 09:02:13PM +0200, Dawid Busse wrote:
> > /usr/include/math.h:313: error: conflicting types for `rintf'
> > /usr/include/math.h:309: error: previous declaration of `rintf'
> I had this issue once and I submitted a pr (like 2 or 3 months ago)
> The problem stands in math.h (as shown by the error messages).

I have an update for avidemux to 2.0.36 in my pkgsrc. I will look at
committing it and at that PR within a couple days.

 Jeremy C. Reed

 	  	 	 technical support & remote administration