Subject: Re: Can't compile avidemux 2.0.18nb5 on current
To: Dawid Busse <>
From: Pierrick Brossin <>
List: tech-pkg
Date: 05/23/2005 22:26:56
On Mon, May 23, 2005 at 09:02:13PM +0200, Dawid Busse wrote:
> /usr/include/math.h:313: error: conflicting types for `rintf'
> /usr/include/math.h:309: error: previous declaration of `rintf'

I had this issue once and I submitted a pr (like 2 or 3 months ago)
The problem stands in math.h (as shown by the error messages).

Best Regards

-Pierrick Brossin

Analyst Programmer of the IT Department with T&I