Subject: Re: installing from pkgsrc
To: Robert Cates <>
From: Thomas Klausner <>
List: tech-pkg
Date: 05/19/2005 16:03:53
On Tue, May 10, 2005 at 02:03:35PM +0200, Robert Cates wrote:
> can somebody please tell me why (or if) gnome-games-2.10.0 requires some of these packages, like perl, freetype, png, tiff, jpeg, opencdk, fam and others?  Is something not right here?  Or am I misunderstanding what's being shown.  I would think that gnome-games- would require only a few other packages within the gnome family mostly.

The list contains all recursive dependencies of gnome-games,
i.e. all the dependencies that gnome-games' dependencies have.
Take a look at the bottom of gnome2-games/Makefile to see
the direct dependencies (quite a lot, actually).