Subject: Re: New tools framework
To: Johnny C. Lam <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 05/14/2005 00:04:33
On Sat, 14 May 2005, Johnny C. Lam wrote:

> > Somehow the tools framework assumed I need gcc>=2.8.0.
> I've made some changes to the files under pkgsrc/mk that I believe
> should fix this problem.  Could you please update and try again with
> _USE_NEW_TOOLS=yes and let me know if you get any farther?

I updated after I saw Roland's grep fix.

I had:,v 1.1646,v 1.71,v 1.20

and the gethost problem attempting wrong gcc was fixed.

I now updated to:,v 1.1649,v 1.72,v 1.21

and it worked also.

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links